PXI

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

windows NT driver for PCI-8361

Does anyone have a Windows NT SP6 driver for a NI PCI-8361?

0 Kudos
Message 1 of 2
(1,309 Views)

Hi Jimmy,

 

The NI PCI-8361 requires PXI Platform Services, and PXI Platform Services only supports Windows 2000 and newer operating systems. Unfortunately, we do not offer a Windows NT driver that will allow you to use your 8361.

 

http://www.ni.com/product-documentation/52866/en/

0 Kudos
Message 2 of 2
(1,290 Views)