PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

RFSA and RFSG broken after LV8 install

Hi,
 
My IT just upgraded us to LV 8.0 and now RFSG and RFSA toolkits are broken.  The documentation seems to be present, but the libraries are missing.  I was not able to re-install or repair the installations using the disks.  We are now considering potential problems with the way the install was accomplished...
 
IT performed the install on their own machine, using downloaded versions of RFSG 1.1 and RFSA 1.5.  They created an image (we use the same install on an entire academic lab full of computers/hardware) and re-installed all the machines simultaneously.  I cannot understand why this procedure would behave any differently than a physical installation machine-by-machine, but it is the only thing that I would consider "unusual" w.r.t. anyone else's install.
 
Thanks,
Chris
0 Kudos
Message 1 of 3
(2,207 Views)

Okay, so I'm replying to answer my own question, but I recieved a direct response from an NI applications engineer this morning.

 

Basically, RFSA and RFSG are "not supported" in LV 8.0, although they do "work."  That is, the install will fail (without telling you), but the VIs are fine.  You need to copy the libraries over from LV 7.1 to 8.0 and all is well.  They will have it fixed in the next couple of months.

 

-Chris

0 Kudos
Message 2 of 3
(2,202 Views)
Chris,
 
You are absolutely correct.  The current versions of RFSA(1.5) and RFSG(1.1) do not include LabVIEW 8 examples.  As you discovered, the LabVIEW 7.1 examples can be run in LabVIEW 8.  Good work sovling this one and let me know if you have any further questions.
 
Regards,
David Hall | Applications Engineering | National Instruments
0 Kudos
Message 3 of 3
(2,194 Views)