PXI

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

PXIe-8105 acronis issue + drivers

Hi,

 

I've got a PXIe-8105 but I have an issue with Acronis. I still have the Acronis OEM partition to restore the system, but the Acronis True Image OEM software seems missing (not possible to press F4 during the boot to restore the system). I didn't find a way to download this software. Does anyone know where I can find this software ? I tried different actual Acronis products but all seems incompatible with Acronis OEM partition.

 

I also tried to set a fresh version of Windows into the PXIe-8105 but I have also an other issue : into the driver package available on NI website (PXI-8105PeripheralDrivers) some drivers are missing. Does anyone have the full package ?

 

Thank you very much !

 

Best regards,

 

Jay

0 Kudos
Message 1 of 6
(3,599 Views)

Hi Jay006,

 

Thank you for posting on the National Instruments support forum.

 

Acronis Issue:

After digging, I found some links that might help you:

- it is a step by step explanation showing how to configure and create your backup with Acronis. You might consider checking that everything is alright: http://digital.ni.com/public.nsf/allkb/959B3B950E2ED62D8625763800638FF9?OpenDocument

- at the end of the same webpage, you have a link leading right to Acronis. You should open a support with them if the problem persist.

 

Drivers:

- what is you're operating system (version of Windows)? What drivers are missing from the download? What extension cards are you using?

- if some drivers are missing you have to reinstall them like an usual computer matching your LV version and operating system.

 

Kind regards

 

Pierre

National Instruments.

 

 

0 Kudos
Message 2 of 6
(3,551 Views)

Hi Pierre,

 

Thank you for the reply !

The operating system is Windows XP. I don't find into the zip file drivers for :

 

- Video controler (VGA compatible)

     PCI BUS 0, Peripheral 2, function 0

     PCI\VEN_8086&DEV_27AE&SUBSYS_71FA1093&REV_03\3&B1BFB68&0&10

 

- PCI device

    PCI BUS 0, Peripheral 31, function 2

    PCI\VEN_8086&DEV_27C5&SUBSYS_71FA1093&REV_02\3&B1BFB68&0&FA

 

Note : Only the PXIe-8105 Embedded Controller is plugged into the PXIe-1062Q cabinet.

 

Thank you !

 

Best regards,

 

Jay

 

0 Kudos
Message 3 of 6
(3,537 Views)

Hi Jay006,

 

I found this on the Internet: http://www.ni.com/download/ni-pxi-8105-peripheral-drivers-1.0/1470/en/

It's a XP driver for peripheral.

 

 

Hope this will help. Could you keep us inform and don't hesitate to come back if the issue persist.

 

Kind regards

 

Pierre

National Instruments.

0 Kudos
Message 4 of 6
(3,531 Views)

Hi Pierre,

 

Unfortunately these two drivers seem missing into this archive.

I have met our local NI engineer, and he didn't find these drivers too.

 

Best regards,

 

Jay

0 Kudos
Message 5 of 6
(3,515 Views)

Hi Jay006,

 

I'm sorry to ear that the driver didn't solve the problem.

 

Do you know at this point what is working and what is not (peripheral 2 and 31 correspondance)?

Can you take a screenshot of your Controller recognition thanks to MAX?

 

If we define exactly the driver missing, we will try to find alternative solutions.

 

Kind regards.

 

Pierre

National Instruments.

 

0 Kudos
Message 6 of 6
(3,510 Views)