PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

PXI 6733 gives incorrect analog output voltage values

Highlighted

Hi,

 

I'm trying to configure a PXI 1031 DC chassis with two PXI 6733 cards installed.  When I create a task in MAX for a sine wave analog output on a 6733 card, and run it, the amplitudes of the sine wave are approximately 10X what they should be.  For example, when I tell it to output a 1 V amplitude sine wave on channel AO 1 of the 6733, on my scope I actually measure a ~10 V amplitude sine wave.  I'm using Labview 2009 with MAX version 9.1.1.  Does anyone know what could be causing this problem?  I've already configured another 1031 DC chassis with the exact same type of cards installed and it seems to be working fine.  I tried to do the exact same thing on this, second yet identical computer and chassis, and I'm having these strange results.  I even checked for software updates using the "check for product updates" option in the "Tools" tab of MAX, and it said there were no updates available.  Can anyone help me?  I've attached a screenshot of MAX and the test panel that generates improper outputs: giving me a 10V amplitude instead of 1V.

 

Thanks,


Chris (not a Labview expert)

Message 1 of 3
(1,900 Views)
Highlighted

Hi Chris,

 

I am sorry that you are experiencing this problem. I am afraid that this might be a hardware issue. It would be a good idea to try a different channel on you 6733. You can also try using using the working 6733 in the current PXI 1031 chassis where you are experiencing this problem, just to see if you notice any differences.

Regards,
Efrain G.
National Instruments
Visit http://www.ni.com/gettingstarted/ for step-by-step help in setting up your system.
Message 2 of 3
(1,875 Views)
Highlighted

Hi,

 

I'm having the exact same issue with an SCC-68, The analog voltages from ao0 and ao1 are about 10X what they are supposed to be. When I first started using the SCC-68 on this project it had this problem, the voltages were 10X what they were supposed to be. But, I tried again the next day and outputs were working perfectly. I was using the board reliably for about a week. But then today, while working with the board, the voltages suddenly jumped back up to 10X the programed values. I have restarted everything multiple times. Is there any change this is a software issue as opposed to a hardware issue? Any guidance on troubleshooting would be appreciated.

 

Thanks,

Matt

0 Kudos
Message 3 of 3
(99 Views)