PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

PXI-5402 PLL error: 1074115831

Get PLL error when I try to abort the generation.  The signal generated from AWG seems ok.
If I use 10 MHz, then I'll get the same error when I try to initiate generation.
Any one know how to get around this?  TIA.
George Zou
Download All
0 Kudos
Message 1 of 4
(2,062 Views)
 Hi Zou,

 That error message indicates the AWG either cannot see the External 10Mhz ref clock or the PLL circuit has not locked onto it sufficiently (can take several seconds) to allow generation.
 You mention it is being externally supplied, I would advise you to start the external clock before the AWG and the stop it after the AWG.

 Could you try and run this example: niFgen_Reference_Clock_Example.VI?

 This can be found in the NI Example Finder, browse to:
  Hardware Input/Output->Modular Instruments->NI-FGEN (signal generators)->Arbitrary Waveform Generation->niFgen_Reference_Clock_Example.VI

Does this error always occur? If not, what is the equipment setup to supply the External clock?

Have a great morning!

Best regards,

MatthewW
Applications Engineer
National Instruments



 

0 Kudos
Message 2 of 4
(2,049 Views)
Thanks for reply.
 
Problem solved: bad PXI-card.  Fail to generate clock.
George Zou
0 Kudos
Message 3 of 4
(2,037 Views)

 Hi Zou,

 Here's a link to the RMA procedure. Sorry that device is not functioning correctly.

Have a great morning,

MatthewW
Applications Engineer
National Instruments


Message Edited by Matthew W on 09-05-2007 10:32 AM

0 Kudos
Message 4 of 4
(2,031 Views)