PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

PCI resource error

Hi

 

I have a PXI system whose components are

- NI PXIe 1082 chasis

- NI PXIe 8880 processor

- NI PXIe 8431/8 RS485/232 communication card

- NI PXI 2564 Relay Module

- NI PXIe 6361 Multifunctional IO 

- GE 5565 VMIC communication card.

 

My operating system is LabVIEW RT 2015. When I run the PXI without plugging in GE 5565 card, LabVIEW RT operates well, I can see 8 processors on the secreen. No problem. The problem occurs when I plug GE 5565. PXI automatically enters BIOS and gives PCI Resource Error (photo is given). The problem presists even only GE 5565 card is plugged while removing all other ones. 

 

What I have done so far;

- In BIOS menu, Advanced > PCI configuration 

     -- 64 bit memory mapped IO (Enabled - Disabled)

     -- PCIe Max Payload Size (128 Bytes - Auto)

I have tried the four options which are composed of the combinations of the available options in PCI Configuration menu. Any ideas?

 

Sincerely...

 

 

 

0 Kudos
Message 1 of 4
(3,113 Views)

Just out of curiousity, have you contacted GE's technical support? If everything from NI is working until you put in the GE card, it may be a GE problem. 

0 Kudos
Message 2 of 4
(3,085 Views)

Hello profx1288,

 

There is a Corrective Action Request (CAR) for this issue. The CAR number is 521598.

 

A BIOS update is required to resolve this issue.

 

To resolve this issue, please call into NI Support at 866.275.6964 and create a service request.

 

When you speak with an Applications Engineer, please reference both this forum post and the CAR number I listed above.

 

Thank you.

 

 

 

 

0 Kudos
Message 3 of 4
(3,081 Views)

Thank you for your quick answers, I will inform you when everything is done. Thanks. 

0 Kudos
Message 4 of 4
(3,068 Views)