PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

PCI-7831R software support not installed

Solved!
Go to solution

warning.png

 

I moved my project from a computer at school to my computer at home and no longer have access to the original computer. For some reason, I am getting this "software support for this FPGA target is not installed" error, even though I went through the same installation process on my home computer that I did on the school computer. What drivers do I need to install?

0 Kudos
Message 1 of 3
(214 Views)

Here is my NI MAX Configuration. NI MAX Configuration.png

0 Kudos
Message 2 of 3
(177 Views)
Solution
Accepted by topic author umairzaidi

The PCI-7831R has not been supported for several years.  It looks like the R Series Multifunction RIO driver dropped support with version 17.0.  So driver version 16.0 is the last version that supports the PCI-7831R.  And the latest version of LabVIEW that is compatible with R Series Multifunction RIO 16.0 is LabVIEW 2016.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 3 of 3
(174 Views)