PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't install NI-sync and others on PXI-8101RT

Solved!
Go to solution

Hi All!

 

I have PXI-1036DC + PXI-8101RT + PXI-6682 + PXI-6653 + PXI-4462 + PXI-6143. I try to install NI-sync 3.3.5 and Multifunction DAQ & DSA 9.7.0 on 8101RT and obtain the message, that this components requires MIG String 2.3.0.

What is the MIG String and where can I take it?

 

Jury

0 Kudos
Message 1 of 3
(3,757 Views)
Solution
Accepted by topic author poklad

Hi,

 

Which version of LabVIEW are you using? I noticed that NI-SYNC 3.3.5 is supported for LabVIEW versions 2009 and above.

 

Try to navigate to C:\Program Files (x86)\National Instruments\RT Images\NI-DAQmx, open the file nimigString.cdf with a text editor. If the version is 2.2.1 then modify it to 2.3.0.

 

If you are not able to find the previous file, try to install DAQmx first.

 

Regards,

 

MCOTO

Message 2 of 3
(3,734 Views)

Hi!

 

Thank you wery much!

My version is 12.0.1f2 32bit. I do this modification and software installed fine.

 

Jury

0 Kudos
Message 3 of 3
(3,721 Views)