PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

Application Development Environments for PXI-7953R

Hi,

 

I am looking out what is the necessary driver needed in order have run an developed *.lvbitx file on the PXI-7953R board.  In search of the FlexRIO driver, the following is the list.  Anyhow, I am not in the real time environment, so I want to ask if I am in trouble now?  From the list of the Application Development, I only have LabView 2015 SP1 installed.

 

Application Development Environments (ADEs)

Note: You should install ADEs before installing FlexRIO Support 16.0. To add support for ADEs installed after installing FlexRIO Support 16.0, modify your FlexRIO 16.0 installation or launch the FlexRIO 16.0 installer again.

  • LabVIEW 2013 SP1 (32-bit and 64-bit), 2014 SP1 (32-bit and 64-bit), 2015 SP1 (32-bit and 64-bit), and 2016
  • LabVIEW Real-Time Module 2013 SP1, 2014 SP1, 2015 SP1, and 2016
  • LabVIEW FPGA Module 2013 SP1, 2014 SP1, 2015 SP1, and 2016

 

And also, when I look into the NI Example, I found an example, "Simple External Memory FIFO", but when I opened up the project, error message is prompt saying "The plug-in for the selected item is not installed on your system or the plug-in has an expired license. Please contact National Instruments".  What am I missing? 

 

Any help is appreciated!

 

Thanks.

 

Peggy

 

 

0 Kudos
Message 1 of 4
(944 Views)

Check this link:

http://www.ni.com/product-documentation/10622/en/

 

This may have other info you could use:

http://digital.ni.com/public.nsf/allkb/3FFBBE3882F3EE1C862579E9005BBCC1

 


Certified LabVIEW Architect, Certified Professional Instructor, LabVIEW FPGA expert
ALE Consultants
LabVIEW Programming (make LV more popular, read this)
0 Kudos
Message 2 of 4
(905 Views)

Hi Terry, I have the instrument now and are working on setting it up.  So far, I installed LabView 2015 SP1, LabView FPGA 2015 SP1, and FlexRIO 15.0, NI-RIO 16.0. 

 

In LabView, I am using Open FPGA with a Bitfile, but the Open FPGA vi is returning error: status => True, code => -63192, source => "niLvFpga_Open_PXI-7953R.vi".

 

Am I still missing something?

 

Thanks.

 

Peggy

 

0 Kudos
Message 3 of 4
(875 Views)

Want to give an update.  I figured out what that error mean, the resource ID was not correct.

 

Thanks

 

Peggy

0 Kudos
Message 4 of 4
(866 Views)