Showing results for 
Search instead for 
Did you mean: 

smart camera software update

So when I try to install the Smart Camera software it fails every time, saying

"error configuring remote target"

And then

"Failure to uninstall and install new software on remote target"


any ideas?

0 Kudos
Message 1 of 7

Ahat is your smart camera software version, you shold post more details here. "Failure to uninstall and install new software on remote target" seem you can't reomtly access. you can satrt real-time assistance online with NI support!







0 Kudos
Message 2 of 7



I was also having a similar problem with my CVS. I am using a CVS-1454 and when I try to load the software onto it, It halts with error:

 "Failure to install software on the remote target". This occurs midway during the installation when it's loading the software image file.


Note: I removed all the software that was initially present on the CVS-1454 and I am trying to download the software using the Vision Builder Configure.

          I also tried the other method: Downloading all the software on the CVS-1454 using MAX (software Datasocket 4.5.5, Real-Time 8.5.1) etc. and then using VBAI configure

          However, the problem persisted.


         Any suggestions?

0 Kudos
Message 3 of 7

I finally realised why I could not download software on my CVS - 1454 through VBAI. I was using Vision Builder AI 3.6 and this KB helped me out....


"Wll my NI CVS-1454 work with Vision Builder for Automated Inspection 3.5?"


NI CVS-1456 worked fine with VBAI 3.6.

Message Edited by John Edwards on 02-01-2009 09:29 PM
Message Edited by Support on 02-09-2009 09:52 AM
0 Kudos
Message 4 of 7
You may want to update that link you posted. The ae domain is only accessible internally to NI's application engineers and is not accessible to the general discussion forum user.
0 Kudos
Message 5 of 7

Unless the link has been updated, I can access it ok.

0 Kudos
Message 6 of 7

The message says it was edited by support is a pretty good indication that the link was fixed. 😉

0 Kudos
Message 7 of 7