NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

parameter error labview 14 not installed

Hi,

 

I have TestStand 2014 64 BIT installed and Labview 2014 32 BIT installed. All was working fine running my sequence until I installed Labview 2015 64 BIT.

It now gives me an error - parameter error labview '14' not installed (see attached picture).

 

I have tried the following

 

 

  • Navigate to Configure»Adapters...
  • Select the LabVIEW adapter and click the Configure button.
  • Click the LabVIEW Development System radio button and click the 2014 32 BIT radio button.

turned it all off and the back on and still get the same error

 

I have now performed a system restore (to a date when it was working ok (yesterday)) and loaded up TestStand, looked in the Configure Adapters and there is only 2014 available (infact it is selected as the default)

 

but still get the same error

 

can anyone help?

 

0 Kudos
Message 1 of 3
(1,497 Views)

close both LV and TS.  Open the version of LabVIEW that you want to use.  Open TestStand and set your adapter to use Development System (Active....). 

 

Hope this helps,

jigg
CTA, CLA
teststandhelp.com
~Will work for kudos and/or BBQ~
0 Kudos
Message 2 of 3
(1,475 Views)

Thanks... it works now

0 Kudos
Message 3 of 3
(1,462 Views)