NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

Why am I getting an error when I select

"Assemble Test VIs for Run-Time Distribution..." while using TestStand1.0.1 & LabView6.0? This is the error I'm getting: An error occurred in the 'Package VIs' step of the 'Package VIs' sequence in 'VI Packager.seq'. LabView 5.1f1 did not have this error.
0 Kudos
Message 1 of 3
(2,397 Views)
"Assemble Test VIs for Run-Time Distribution..." while using TestStand1.0.1 & LabView6.0? This is the error I'm getting: An error occurred in the 'Package VIs' step of the 'Package VIs' sequence in 'VI Packager.seq'. LabView 5.1f1 did not have this error.Hi,

There is a patch you can download from NI website which should correct this error.

Look under Software Updates, TestStand, Patches.

Hope this cures your problem.
Regards
Ray Farmer
Message 2 of 3
(2,397 Views)
"Assemble Test VIs for Run-Time Distribution..." while using TestStand1.0.1 & LabView6.0? This is the error I'm getting: An error occurred in the 'Package VIs' step of the 'Package VIs' sequence in 'VI Packager.seq'. LabView 5.1f1 did not have this error.In TestStand 1.0.3 this patch is provided for you when you install TestStand. TestStand 1.0.3 provides you with two VI Packager libraries for you to use depending on which version of LabVIEW you are using. By default it is configured for use with LabVIEW 5.1.x. If you wish to use LabVIEW 6 then simply rename the ProDistTool-LV6.llb to ProDistTool.llb and change the original ProDistTool.llb to ProDistTool-LV5.llb. These packager tools are located in the C:\TestStand\Components\NI\Tools\VIPackager directory.

If you are using TS 1.0, 1.0.1, or 1.0.2 then you will need to download the patch from our website (www.ni.com).

This problem was fixed in TestStand 2.0 which is now released and shipping.

Richard McDonell
Product Marketing Engineer
National Instruments
Corp.
www.ni.com/ask
0 Kudos
Message 3 of 3
(2,397 Views)