NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

View report button not showing after test

Solved!
Go to solution

This is really weird, have any of you guys had this problem before. it looks like teststand is not generating the report. but i triple check all the report settings and step settings and i have the same sequence working on another computer and printing out the report. i attempted to do a testand repair from windows and it didnt work either.

 

 

CLAD, CTD
0 Kudos
Message 1 of 5
(2,292 Views)

What version of TestStand are you using?

 

Reporting is machine specific so what works on one machine doesn't mean squat on another.  Reporting options are stored in the cfg files in the cfg folder, this means that you would need to port those over or set it up on the new machine.

 

Also, how are you executing the sequence?  Are you running in interactive mode?

 

Can you send a screenshot of your report options on the machine that is having issues?

 

Just some thoughts,

jigg
CTA, CLA
testeract.com
~Will work for kudos and/or BBQ~
0 Kudos
Message 2 of 5
(2,286 Views)

Using testand 2014..

 

i am running it straight from Run UUT's

 

i attached the options..

CLAD, CTD
Download All
0 Kudos
Message 3 of 5
(2,282 Views)
Solution
Accepted by topic author buton

There is an option in the Station Settings to disable result recording for all sequences. Can you check this setting and confirm that it is not enabled?

Daniel E.
TestStand Staff Product Support Engineer
National Instruments
CTA/CLD
Message 4 of 5
(2,277 Views)

I knew about that setting and yes it was checked.

 

 

 

that was dumb of my part not to triple check that..i guess i freaked out once i didnt see the buttons as normal.

 

need to be carfull i saw the check box on Record Results under the "Interactive Executions:" and didnt pay attention to  DISABLE RESULT RECORDING FOR ALL SEQUENCES...

 

 

CLAD, CTD
0 Kudos
Message 5 of 5
(2,268 Views)