NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

TestStand 'Test UUTs' button is not visible

Solved!
Go to solution
Highlighted

I am using the simple user interface with Labview. I have created a sequence and am using the parallel model. I have developed all code under my own user name. I have created an executable for the UI and it works fine. When I created a another local admin account, on the same computer, everything starts up but the 'Test UUTs' button does not appear. 

 

I have recreated the UI .exe under the local admin. Same problem.

I have checked station options, model options, user options and privileges in windows and TestStand. All the same.

The sequence works under the local account in the sequence editor.

 

Any ideas on why I am still not seeing the 'Test UUTs' button outside of the editor on the local admin account?

0 Kudos
Message 1 of 2
(283 Views)
Highlighted
Solution
Accepted by topic author Steve1493

I just figured it out. What a great blog. I just write it up and the answer appears in my mind. 

I needed to actually select the sequence when using the UI under the new account. I had done this early on under my own account and it must have saved it as a default. Once I selected the sequence the 'Test UUTs' button appeared. Thanks for all the mental energy sent my way. 

0 Kudos
Message 2 of 2
(274 Views)