cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

TestStand Results Report empty

Solved!
Go to solution
Highlighted

TestStand Results Report empty

I am brand new to teststand. I am working through the self training and I am at exercise 6-1 where you create/view a report for a given test. I have tried a number of things but my report after running a single pass is always blank in TestStand. When I open the xml file for the report in a text editor it shows: 

 

<?xml version="1.0" encoding="iso-8859-1" ?><?xml-stylesheet type="text/xsl" href="C:\Program Files (x86)\National Instruments\TestStand 2016\Components\Models\TestStandModels\ATML\StyleSheets\tr5_horizontal.xsl"?>

<trc:TestResultsCollection xmlns:trc="urn:IEEE-1636.1:2011:01:TestResultsCollection" xmlns:tr="urn:IEEE-1636.1:2011:01:TestResults" xmlns:c="urn:IEEE-1671:2010:Common" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:ts="www.ni.com/TestStand/ATMLTestResults/2.0">
</trc:TestResultsCollection>

 

I have Result Filtering set to All Results. I have results reporting disabled for some steps, but not all. I get the exact same (blank) report when I run one of the pre-made examples. This leads me to suspect that something is wrong in my installation or settings. 

0 Kudos
Message 1 of 2
(62 Views)
Solution
Accepted by topic author db28
09-14-2017 10:08 AM

Re: TestStand Results Report empty

I unchecked the box in Configure -> Station Options -> Execution

 

"Disable Result Recording for All Sequences" 

 

Not sure how I clicked that or why it didn't go back to unchecked even after reinstalling TestStand... but it's fixed now.

0 Kudos
Message 2 of 2
(27 Views)