NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

TestStand Deployment Utility not picking the correct version of LabVIEW

Highlighted

Hello All, I'm hoping someone can provide some insight into how to correct the situation I find myself in.  I have a project that I'm trying to package up the LabVIEW and TestStand pieces into a package.  So, I'm using the 64-bit version of TestStand 2017.  I have installed and opened the TestStand Deployment Utility (64-bit) and configured it all.  In TestStand 2017 I've configured the LabVIEW adapter to be 2017 32-bit, which is what I developed the LabVIEW portion in.  I have even opened up TestStand and the LabVIEW modules to make sure that everything is looking good. 

 

The problem here happens when I try to load and build the package using the deployment utility.  I get error -19053.  If you look further up at Code 19401 it shows that the LabVIEW version is 2016 f5 (16.0.0) (64-bit) English.  The Picture is attached.

 

My question is how/where do I change that?

 

I appreciate any help anyone can provide.

 

Thanks,

Erich

0 Kudos
Message 1 of 1
(159 Views)