NI TestStand

Showing results for 
Search instead for 
Did you mean: 

Sequence File SaveAs to %TestStandPublic% Denied

Go to solution



I cannot save a sequence to the %TestStandPublic% folder.

I am logged into Windows as Administrator, and logged into TestStand as admin.

I can create edit/delete/save whatever file from Windows Explorer (e.g Word Notepad Copy Paste works fine) in %TestStandPublic%, however I cannot Save a new sequence file or update an existing sequence file from the TestStand Editor to that location.


NI TestStand 2016 32 bits.

Windows 10.


I am stuck, and would be grateful for any help you can provide. 





0 Kudos
Message 1 of 5

Hi Rollin,


Can you try following the steps in this KB to see if they solve your issue?

Adena L.
Technical Support Engineer
National Instruments
Message 2 of 5
Accepted by Rollin_McCarty

Hi Adena,

Thank for that link. I tried that solution but it unfortunately it did not fix my issue.

I implemented a work-around: I deployed LabVIEW 2017 and TestStand 2016 to a Windows7 computer I have and it's all working just fine there. I think my Windows10 Laptop may need to be re-imaged.  Anyway my problem is solved. Thank you!

0 Kudos
Message 3 of 5

Hi Rollin,

I'm glad you're up and running on the Windows 7 computer! This sounds like a Windows admin privileges issue on the Windows 10 laptop. When you go to launch TestStand can you try right clicking and selecting "Run as administrator"? 

Adena L.
Technical Support Engineer
National Instruments
0 Kudos
Message 4 of 5

Tried right-clicking and selecting "Run as administrator" >> Issue remains.


0 Kudos
Message 5 of 5