From 12:00 AM CDT Sunday, October 17 - 11:30 AM CDT Sunday, October 17, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

SeqEdit.m Error, can't use TestStand

Solved!
Go to solution

Hi,

 

I have recently installed TestStand 2012, then SP1.

As soon as I try to create a step in the sequence editor the following pop shows up. Help please.

 

"Error occurred while trying to refresh edit panel 'SeqEdit.m':

Could not load file or assembly 'stdole, Version=7.0.3300.0. Culture=neutral, PublicKey Token=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified. "

 

TestStand error.JPG

 

0 Kudos
Message 1 of 5
(2,396 Views)

Have you tried rebooting? Repairing the installation? Another machine? Did it happen before installing SP1 or only after?

 

-Doug

0 Kudos
Message 2 of 5
(2,378 Views)

Hi Doug,

 

I have rebooted but not tried to repair the installation. Same happened on another machine. I didn't really try teststand before installing SP1, just opened and closed it after seeing the log in pop-up box.

At that point I had no reason to believe something went wrong. I have a fair bit of experience installating NI software, never seen that before.

 

Kind Regards,

Christophe

 

0 Kudos
Message 3 of 5
(2,372 Views)
Solution
Accepted by Christophe_LV

I have done a repair and TestStand now works. I didn't think that kind of things could happen on a fresh intall.

 

 

0 Kudos
Message 4 of 5
(2,367 Views)

There might be an issue with the installer. Please tell us in as much detail as possible exactly what you did to see this error.

 

Thanks,

-Doug

0 Kudos
Message 5 of 5
(2,357 Views)