NI TestStand

Showing results for 
Search instead for 
Did you mean: 

Run Test UUT(F5) error

When I Run Test UUT (F5),this is a error massage box,the massage shown;"

Type 'NI_ModelPluginComponentDescription' is invalid because it conflicts with the existing type of that name. To avoid this error message, you should open the files with conflicting types in the Sequence Editor, resolve the conflicts and resave the updated files.
The sequence file 'C:\Program Files (x86)\National Instruments\TestStand 2019\Components\Models\ModelPlugins\NI_DatabaseLogger.seq' could not be loaded. (TSAPI)

If the type conflict is related to model plug-ins or you are not sure what to do, try doing the following in order to resolve the conflict and correct the problem:
1) If you are using the Offline Results Processing Utility pause all active profiles or exit the application.
2) In the sequence editor, open all sequence files under C:\Users\Public\Documents\National Instruments\TestStand 2019 (32-bit)\Components\Models\ModelPlugins\ and C:\Program Files (x86)\National Instruments\TestStand 2019\Components\Models\ModelPlugins\. Save any files that are modified.
3) With the files open, bring up the Result Processing dialog using the Configure->Result Processing... menu item and dismiss the dialog by pressing the Ok button.
4) If any of the files you opened are marked as modified (i.e. an asterisk appears next to the file name in their caption) save them to disk.
5) If you are getting this error while using the Offline Results Processing Utility, try processing the result files again."

What is that mean?

0 Kudos
Message 1 of 2

Now solved.

0 Kudos
Message 2 of 2