NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview version 7.1 is too old to convert to current Labview version 8.0

I had developed my Labview code sometime back using LV-7.1 and now I am trying to deploy it on a new PC. The Test Stand version that I have is 3.1. I did everything right and after I installed my deployment package, I get the error that the Labview version 7.1 is too old to convert to current Labview version 8.0.
 
I am going to look into converting my code using Labview 8.0, but I am puzzled, why would it matter, as am using the same Labview (7.1) and TestStand (3.1) as before, and getting this error? I also installed the old Traditional DAQ drivers (instead of the DAQmx) and so everything is the same except that the PC is new.
 
Shoab
 
 
0 Kudos
Message 1 of 3
(1,917 Views)
Hey Shoab,
 
Are you getting this when you run the sequence in the Sequence Editor?  If so then I would suggest checking the adapter configurations.  Go to Configure>>Adapters select LabVIEW and click the Configure.. button. Once in there you can change the run-time engine to 7.1.
 
Let me know if that helps.
 
Regards,
jigg
CTA, CLA
testeract.com
~Will work for kudos and/or BBQ~
Message 2 of 3
(1,885 Views)
Bingo... , that worked.
 
Thanks a lot.
 
Shoab
0 Kudos
Message 3 of 3
(1,880 Views)