NI TestStand

Showing results for 
Search instead for 
Did you mean: 

Error Launching TestStand after installing 2020 64 Bit

I am unsure where to go from here:

When try to launch TestStand 2019 or 2020 i get the following error:



Help says to open Version Selector and make 2019 Active.  I attempt to do that and get the following error.



I tried repairing the installation of 2019 and 2020 with no success.

I even went to the point of removing and reinstalling with no success.


I figured there was an issue with the DLL Registration I first tried registering them with RegSVR32.exe and an error saying it could not Load the DLL.


I then tried to add it to the GAC thinking maybe it was a .net DLL and got an error indicating that there was no assembly Manifest.


At this point I have tried everything I can think of Can anyone provide further suggestions?


0 Kudos
Message 1 of 3

You may have already done this but thought will ask anyway. Did you restart your PC after installing TestStand? It does a few things on restart and I have had issues before for not doing that.

0 Kudos
Message 2 of 3

Yes I spent the entire day yesterday working on this Restarted after every repair uninstall and reinstall. This issue consistently remains.


0 Kudos
Message 3 of 3