NI TestStand

cancel
Showing results for 
Search instead for 
Did you mean: 

Deploying TestStand2014

Hello,

I have a problem with deploying TestStand 2014 runtime engine to run sequences on a test machine. 

I have installed LabVIEW and TestStand from “NI Developer Suite 2015” on my development PC.

But when I am going to  "TestStand Deployment Utility” and tick checkbox to add NI TestStand Runtime 2014 SP1 to the installer it points "NI Developer Suite 2016" as a distribution title since I have only “NI Developer Suite 2015”:

image.png

When I ignore that and continue I am getting window:

image.png

When I use “NI Developer Suite 2015” popup appears:

image.png

 

I don't have active SSP program and don't won't to activate it only to download RunTime.

Is it possible to force installer to use “NI Developer Suite 2015” as a TestStand runtime source? Or maybe there is other way to install TestStand Runtime 2014 on test machine? 

0 Kudos
Message 1 of 2
(118 Views)

Hi,

Have You tried to check on NI Package Manager, maybe it downloaded automatically with the 15th?

regards. 

0 Kudos
Message 2 of 2
(61 Views)