NI LabVIEW,CVI,数据采集等产品讨论区

cancel
Showing results for 
Search instead for 
Did you mean: 

关于labview fpga 编译器版本的问题!

Solved!
Go to solution
Highlighted

各位朋友,大家好! 在这里请教大家一个问题:

我的PC是WIN7_64bit系统,安装了LV2015#FPGA#XILINX14.7编译器;

同时也安装了LV2019#FPGA#VIVADO编译器;

现在遇到的问题是,我可以使用LV2015开发XILINX S6的硬件设备,但是在LV2019可以新建myrio-1900的工程,也可以有效识别,但是确不可以编译。

 

请问这种多个编译器共存的问题,可以解决吗?

 

谢谢!

0 Kudos
Message 1 of 5
(454 Views)
Highlighted

请问编译myrio-1900的程序时有出现错误吗?

如果有错误信息,可以截图。

 

http://www.ni.com/product-documentation/53056/zhs/

Capture.PNG

 

0 Kudos
Message 2 of 5
(413 Views)
Highlighted

谢谢!

请帮忙看看问题如何解决!

 

我个人呢分析,应该是学校实验室的计算机没有安装vivado 2019 的编译器!

 

请问这个如果使用NIPM不能下载的话,从哪里可以获取单独的下载地址呢?

 

谢谢!

Download All
0 Kudos
Message 3 of 5
(360 Views)
Highlighted

请帮忙分析一下!

0 Kudos
Message 4 of 5
(359 Views)
Highlighted
Solution
Accepted by topic author asddef

您好,

请问您可以卸载后重新安装试一试吗?

 

下载链接:LabVIEW 2019 FPGA Compilation Tool for Vivado 2017.2

0 Kudos
Message 5 of 5
(336 Views)