NI ELVIS

cancel
Showing results for 
Search instead for 
Did you mean: 

NI ELVIS III - Safe Mode - Improper Installation

My ELVIS III will only boot into safe mode.  The status LED flashes twice every few seconds.  I can login to the device via NI MAX and it shows "Improper Installation".  

 

I have attempted to re-install the software via the software wizard.  The device is currently running NI ELVIS v18.5.  This version is unavailable within the wizard to re-install.  I then attempted to install v19.0 where I get the below error:

"Error while reading a file from the local disk.  The file may be corrupt or not present."

DonaldWH_0-1575223792917.png

I have tried to first uninstall the software via the software wizard but received the same error above.

I have not touched or attempted to upgrade the firmware.

I can connect to the device via Wi-Fi or Ethernet.  I am unable to connect via USB.

 

I would love any suggestions that anyone could provide.

0 Kudos
Message 1 of 2
(96 Views)
Highlighted

Issue was fixed with the below article.

 

Error While Reading From the Local Disk When Formatting Real-Time Target
https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P7iQSAS&l=en-US

0 Kudos
Message 2 of 2
(36 Views)