cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

ELVISmx DMM, Oscilloscope, etc for OSX

Solved!
Go to solution
Highlighted

ELVISmx DMM, Oscilloscope, etc for OSX

I downloaded the ELVISmx apps available here.  I am running LabVIEW 2015 with LabVIEW 2015 Runtime and NI-DAQmx Base 15.0.0. When I try to run any of the ELVISmx apps, it says "Could not find the LabVIEW Runtime, you may need to install it.  Do you want to visit ni.com to download the LabVIEW Runtime Engine?"

 

I have LabVIEW Runtime 2015 installed.  Is it giving me this because it wants me to install LabVIEW Runtime 2013? Can I have LV Runtime 2013 and 2015 installed at the same time? Is there a way to have these modules linked against LV 2015 Runtime instead?

0 Kudos
Message 1 of 2
(1,662 Views)
Solution
Accepted by topic author bfeeny
09-21-2016 09:43 AM

Re: ELVISmx DMM, Oscilloscope, etc for OSX

Hello,

 

When LabVIEW VIs are built, they can only be run in that specific version of LabVIEW's runtime engine. In this case, you will need to download the LabVIEW 2013 runtime engine to work with this if that is what the error is telling you. 

 

This should be fine, as you can install both LabVIEW runtime 2013 and 2015 onto your computer without issue. As far as linking one version to another, that will not be possible without the source and building your own library in 15.

 

Best,

 

Shamik C

Applications Engineer 

National Instruments 

http://www.ni.com/support 

 

 

Message 2 of 2
(1,643 Views)