NI ELVIS

cancel
Showing results for 
Search instead for 
Did you mean: 

ELVIS II+ compatibility with new application boards

NI has a nice page here that clearly lists the application boards compatible with ELVIS III: https://www.ni.com/documentation/en/ni-elvis-iii/latest/appboard/compappbr/  But as far as I can tell, no such list exists for ELVIS II/II+. 

 

I currently have an ELVIS II+ running with LabVIEW 18 and ELVISmx 18 on Windows 10, and I would like to know if I can use the new TI Power Electronics board with this setup. 

Any information much appreciated.

0 Kudos
Message 1 of 2
(335 Views)
Highlighted

No. It is not compatible with II.

0 Kudos
Message 2 of 2
(145 Views)