NI產品與技術 討論區

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

NI-488.2

求助NI-488.2运行引擎15.0

0 Kudos
Message 1 of 8
(158 Views)

NI System Driver Set August 2015

Downloads Attachments:

 

Contents
The following drivers are included in the August 2015 System Driver Set:
Instrument Control
NI-488.2 15.0
NI-VISA 15.0
NI-Serial 15.0
IVI Compliance Package 15.0
PXI Platform Services 15.0.1
NI-PXImc 14.0
NI-VXI 3.9.0

 

To download the August 2015 driver set run the downloader attached to this document. Note that this download is larger than 4 GB. Please follow the instructions in KnowledgeBase 5JHC2SDX for downloading this file. 

 

Related Links

System Driver Sets

KnowledgeBase 5JHC2SDX: How Can I Download National Instruments Software Larger than 4 Gigabytes?

 
 
0 Kudos
Message 2 of 8
(97 Views)

您好,

请问您使用的硬件和电脑的操作系统是什么?

官网上有比较新的版本:http://www.ni.com/zh-cn/support/downloads/drivers/download.ni-488-2.html

0 Kudos
Message 3 of 8
(112 Views)

windows7,用labview2013编程,生成安装程序提示找不到NI-488.2

0 Kudos
Message 4 of 8
(72 Views)

windows7,用labview2013编程,生成安装程序提示找不到NI-488.2

0 Kudos
Message 5 of 8
(70 Views)

谢谢,这个太大了,有单独的NI-488.2吗

0 Kudos
Message 6 of 8
(67 Views)
Highlighted

NI-488.2 15.0补丁1 - 用于Windows 自述文件- National Instruments

http://www.ni.com/pdf/manuals/375688a_0118.html

 

单独的 NI-488.2 可參考 carmen9 

 


@carmen9  已寫:

您好,

请问您使用的硬件和电脑的操作系统是什么?

官网上有比较新的版本:http://www.ni.com/zh-cn/support/downloads/drivers/download.ni-488-2.html


 

 

LabVIEW與NI-488.2版本相容性- National Instruments

 
NI-488.2和Microsoft Windows 系統兼容性表

 

0 Kudos
Message 7 of 8
(58 Views)

您好 雾里花

如果是LabVIEW 2013以上可以使用 16.0的版本,但是需要Win 7 SP1 。

17.6 之前的版本已经在官网上不提供了:https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z0000019QOfSAM

16.0 的下载链接请看您的Inbox。

Capture.PNG

 

 

0 Kudos
Message 8 of 8
(35 Views)