NI產品與技術 討論區

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Advanced Signal processing toolkit 如何在wins 10上執行

在安裝Advanced signal processing toolkit 的時候他說必須先安裝signalexpress,但是signalexpress已經不支援win10了,所以在win10上無法執行這個toolkit

有沒有人有辦法可以繞過signalexpress的安裝直接安裝這個toolkit?

感謝

0 Kudos
Message 1 of 6
(287 Views)

您好,

請問是安裝哪個版本的Advanced Signal processing toolkit?win10是使用32-bit的軟體還是64-bit的軟體呢?

需安裝對應的版本才能相容。image.png

0 Kudos
Message 2 of 6
(250 Views)

附加 LabVIEW 是安裝什麽版本?LabVIEW 也需要安裝對應的版本。

0 Kudos
Message 3 of 6
(242 Views)

主要是安裝advanced signal processing toolkit之前需要先安裝SignalExpress,然而SignalExpress並沒有支援wins10的安裝

 

 

0 Kudos
Message 4 of 6
(237 Views)

我自己安裝是沒問題的,可以跳過安裝signal express的步驟,只需在System Identification Assistant 設定×

image.png

0 Kudos
Message 5 of 6
(230 Views)

我後來安裝成功了,之前因為一直無法activate 序號(出現warning)讓我以為是因為signalexpress沒裝的關係,後來即使沒裝在activate一次不知為何就成功了

感謝各位的回答

0 Kudos
Message 6 of 6
(197 Views)