Multisim and Ultiboard

Showing results for 
Search instead for 
Did you mean: 

problem in installation of the multisim student edition

Go to solution

i have first installed the multisim student version and uninstalled i am unable to re install the program.i tried to resolve the problem by deleting the directory in program files.please help me to resolve the problem

0 Kudos
Message 1 of 15



Do you see an error message of some sort when you are trying to install the sofware. Can you give us some details about what happens.



Tayyab R,
National Instruments.
0 Kudos
Message 2 of 15
error numer i have got is 1706 .
0 Kudos
Message 3 of 15
Accepted by topic author traviteja33



This error usually occurs if there is a problem in the installer or there are traces of the software on the machine already.  If you could answer the following questions I will try my best to help you out.


- Is this the first time you install the software? Did you have a previous version?

- Do you have any other National Instruments software on your computer?

- What operating system are you using?

- Do you have an Administrator account on your computer?

- Do you get any other errors?


Sharanya R
Market Development Engineer
National Instruments
0 Kudos
Message 4 of 15
thank you saranya for your reply .
I have back uped my system and the error is fixed .......
0 Kudos
Message 5 of 15

Same problem here!


1) no, but i unistalled it

2) not now

3) vista basic 32bit serv pack 2

4) no

5) no


Message that the autorun has stopped working, after installing the circuit

problem NI circuit design suite, maybe i erased it after the last uninstall


Plz anything could help me...

0 Kudos
Message 6 of 15

Hello Kremmidas,


I suggest using an Administrator acount when installing Multisim software becuase the installer requires to write on some files during installation. To make sure there are not any traces of the software you can try the following.


 In the Windows Control Panel go to "Add or Remove Programs".
- Look for the "National Instruments Software" folder; if you find it click on 'Remove'.
- Select all the products, click on 'Remove'.
- Restart your computer.
- Manually locate and delete the following folders:

C:\Program Files\National Instruments

C:\Documents and Settings\\Application Data\National Instruments

Note: It might be possible that the 'Application Data' folder is hidden, so you have to make it visible in Windows.

- Restart computer.
- Download Multisim from our website:

- Choose the version you have
- Once that you have downloaded the installer just run it, it will unzip the contents of the installer and the installer will start automatically.
- Enter your Serial Number and continue the installation.

Please let me know how this works. 


Sharanya R
Market Development Engineer
National Instruments
0 Kudos
Message 7 of 15

I've tried everything you told me, and still the same problem. I attached some prt scrs. I've searched everything manually and not and still cant find aything. I've searched all the hidden folders!


Thx by the way, for ur instant answer. If u dont have anything else to suggest, i'll try on another pc cause i give exams this friday and i need multisim.




0 Kudos
Message 8 of 15

Hi Kremmidas,


Please go try the following procedure to see if this works.


1. Go to the Windows Add/Remove programs utility, look for "National Instruments Software" and click on the "Change/Remove" button, locate "Circuit Design Suite" and click the "Repair" button. If there is a corrupt file with Circuit Design Suite, hopefully, this will fix the problem and then you can run the setup again and hopefully, it will fix problem.

2. Please double check the size of the folder 11.0.2 folder in: C:\National Instruments Downloads\Circuit Design Suite\11.0.2. The size should be about 488 MB, if it's much smaller than that, it's could be that you downloaded the patch only and not the full installation.

 3. There could be a problem with the file you downloaded; upi can try downloading the file again;


Sharanya R
Market Development Engineer
National Instruments
0 Kudos
Message 9 of 15

im not sure if i posted this in the right spot. But, I am having problems trying to finish the download. I go to click on the desktop icon and it makes me unzip thhe files and whn its done i try to finish the download and it wont finish.


0 Kudos
Message 10 of 15