Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

ni-cds-2014-shared-files (14.2.0.49241-0+f89) error

GAUTAM2311_0-1631945536085.png

 

0 Kudos
Message 1 of 2
(113 Views)

Hi,

 

This error means that a crash occurred during the JKI VI Package Manager installation process. The JKI VI Package Manager is included by default when installing packages with LabVIEW, but you can deselect it to exclude it from the installation list. Additionally, you may have to deselect it after feeds have been gathered (see images below).

 

Look at the below links to solve the problem.

An Error Occurred While Installing a Package: NI-VIPM

an error occurred while installing a package: ni-pcibrd

0 Kudos
Message 2 of 2
(13 Views)