Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

net rename bug

If this is the behaviour of different versions of builds, then perhaps this would be a good product suggestion for the developers? yyao, I see you are from that group. Would you forward this issue to your group? I don't have a way to test it on different builds, so can't help too much here.

 

Best regards,
Maciej Antonik
National Instruments Poland
0 Kudos
Message 11 of 15
(1,492 Views)

I have a screen record of this strange behavior. And an other bug: The scope trace is not that i was selected on the inputs.

The free codec for the video is here: http://www.compression.ru/video/ls-codec/screen_capture_codec_en.html

 

0 Kudos
Message 12 of 15
(1,476 Views)

Hi Lidi,

 

Thank you very much for taking the troubles to take capture the video. I was able to reproduce this bug by placing junctions on nets. This defect has been fixed and will be in our next major release of Multisim. However, we cannot release this fix in time for our upcoming maintenance release.

 

I am looking into the oscilloscope trace colour problem. I could not get the same results as you in Multisim 10.1.357. Would it be possible to ask for the design file or steps to reproduce this behaviour? Does this problem happen to 2 channel oscilloscopes as well?

 

Thank you very much for your help.

----------
Yi
Software Developer
National Instruments - Electronics Workbench Group
0 Kudos
Message 13 of 15
(1,466 Views)
How can I send these files only for You ? I don't want these files to go public.
0 Kudos
Message 14 of 15
(1,459 Views)

Can you post your email address? Our support group will contact your directly and ensure secure and confidential file transfer.

 

Thanks!

----------
Yi
Software Developer
National Instruments - Electronics Workbench Group
0 Kudos
Message 15 of 15
(1,452 Views)