Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

multisim 10.1 error

Highlighted

Hi there,

I got a Multisim 10.1 student version that it doesn't launch. The error message says: " An unexpected licensing error has occurred. Contact NI to resolve this issue". Of course, I contacted NI and an engineer instructed me to uninstall and install the software and for the second time, he even went with me throughout the whole process and the same error appears. He didn't have more answer for me after that and said that I should wait for an e-mail response. I have been waiting for that response but I just got an auto-reply with some general info and a referral to this site. I found this forum and I downloaded an .exe for multisim and again I uninstalled and installed the SW but I got the same error. The point is that I need to solve this before this Sunday Jan 25th because I have a lab and a test for school.

I don't know what info would be relevant for you guys to help me out with this. I'm using Windows XP.

Thanks in advance!

0 Kudos
Message 1 of 3
(2,404 Views)

Hi;

 

I'm not sure if this will solve the problem, but you can try cutting the license file from the license directory and just paste it in a new folder you create inside licenses directory and then try to run Multisim. Since the license file may be corrupt you can try doing so, the directory you should look into is:

 

C:\Program Files\National Instruments\Shared\License Manager\Licenses

 

Hope the information is useful.

 

Good Luck

Francisco Arellano

National Instruments Mexico
Field Systems Engineer - Energy Segment
www.ni.com/soporte
0 Kudos
Message 2 of 3
(2,360 Views)

Francisco, Thank you so much for your response. I just got tired of trying in my PC and I tried on a different computer and it worked. So, apparently was my PC and not the SW. That was weird though.

 

0 Kudos
Message 3 of 3
(2,339 Views)