Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

gray box

Hello,

I installed Multisim and Ultiboard under programsx86/National Instruments and it said successfully installed. However, when I start eaither program all i get is this (see attached)

0 Kudos
Message 1 of 4
(2,588 Views)

Hello,

 

What operating system are you using?  To resolve this issue, you can try the following:

 

1. Navigate to the windows Control panel

2. Select Uninstall a program

3. Select National Instruments Software

3. Select NI Circuit Design Suite under the products tab

4. Click Repair

 

Hope this helps.



Notes for Branch AE:
Please reply to This Post within 24 hours
The US AE is expected to reply to all of your posts within 24 hours. Having this expectation will keep the escalation moving quickly and toward a fast resolution.

You can also use other communication channels: Phone, Skype, etc. to discuss the issue with the US AE. This can help with troubleshooting and quick diagnosis of the issue.

Click here to provide kudos for a post on this page
0 Kudos
Message 2 of 4
(2,565 Views)

I am using windoes 7 86 bit version. I tried a repair on the circuit design suite and on every program I installed from NI but neither worked. I tried uninstalling then reinstalling only the circuit design suite and then on every NI program neither worked. Could it possibly be that some of the program is installed in a different folder than the one requested by startup? I originally installed the program in a shared folder, but the folder was a bit to small and I uninstalled it. I tried installing it to the program folder in C: and it worked only up to the gray window. Thank you for helping me out by the way.

0 Kudos
Message 3 of 4
(2,559 Views)

Hello,

 

You may have to run the program in Windows XP compatibility mode.  You can find out more about this on the Microsoft website.

Regards,

Sharanya R
Market Development Engineer
National Instruments
0 Kudos
Message 4 of 4
(2,542 Views)