Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

database access denied for MCT6 in Multisim 10 Student Edition

Highlighted
I am getting this error for a component that I was able to use over the last few days.  The component is the MCT6 optocoupler.

Luckily I had saved an older version of my circuit, or I would be screwed.

I am using Multisim Student Edition Version 10.0.267 on Windows XP Pro SP 2 with all updates.

I found the documentation on what parts are available for the student edition.  According to the list, the MCT6 optocoupler should be available.

I've tried removing and reinstalling the product 3 times.  The last time, I went into the registry and removed everything related to National Instruments.

Nothing has worked.  Why is this happening?


Thanks,
Melissa

P.S.
I'm still getting the OLE error from this post:  http://forums.ni.com/ni/board/message?board.id=370&message.id=549&query.id=328361#M549

Message Edited by melissa on 06-03-2007 06:27 PM

0 Kudos
Message 1 of 2
(2,698 Views)
Highlighted

Melissa, this is the same response as for the post you placed on the LabVIEW board.

So I found the error, the component database the flag used to indicate whether a component belongs to a particular tier or not is incorrectly set in that component, the MCT6, according to our datasheet it is supposed to be included in the Student Edition. I will report this immediately to R&D, but in the meantime... I created a new component for you, its the same component but you should be able to add it to your user database.
 
Download the attached PRZ file, open Multisim, and go to File >> Open, point to this file, it will prompt you to add it to your user database, accept all the default questions and click Start, once its done, exit the dialog. Your component should appear on Place >> Component... select User Database... I think I configured it to be on the same place... Misc >> OPTOCOUPLERS... check it out.
Nestor
0 Kudos
Message 2 of 2
(2,685 Views)