Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

circuit conflict

Highlighted
Hello i have a problem with multisim11: i made two circuits in two separate design sheets they work very well and there was no errors. But when i copied them in one design sheet when i make run the simulator gives error message and cannot solve the problem although each has its separate components. they work good in separate design sheets only. what is the solution?
 
0 Kudos
Message 1 of 6
(2,497 Views)

Hello, thanks for response

 

the first problem is V2 voltage is 120 v

 

555 would not take it. it is one of problems but not a only one.

 

your schematic is a mess.  brush it up, it will make it clear for you and for anyone.

check for not connected wires.

 

what is a purpose of top part of it  - you do not use it, don't you?.

 


with hope it helps
good luck

Michael

0 Kudos
Message 2 of 6
(2,482 Views)

hello thanks for response:

even i hanged volt from 120 to 9 volts still the error

the above circuit to produce dc current in 5 volts

the main problem when i put each circuit in separat designsheet it works good.....but when i put them togerther in one design sheet ( to make a bigger circuit ) they give error

Message 3 of 6
(2,480 Views)

Hello, thanks for response

it looks like I have it fixed .

 

look at the picture.

 

I cleaned it and brushed it up, removed\changed  a few components,

 

the bottom line is it runs now.


with hope it helps
good luck

Michael

0 Kudos
Message 4 of 6
(2,463 Views)

thank you very much but there must be a diod as in the picture i sent

i will try thanks

Message 5 of 6
(2,455 Views)

Hello, thanks for response

I am glad it helped.

if you see the situation as solved, please mark the thread as solved and kudo my posts

thanks a lot
Michael

 

 

Message 6 of 6
(2,449 Views)