Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Ultiboard part wizard doesn't show any copper layers during part creation

Highlighted

Ultiboard part wizard doesn't show any copper layers during part creation. I have to check the box to activate Copper Top in the part editor, once the part is made in order to see what I've made. I suspect there is a connection between this issue and my prior issue with the inability of the Multisim database to link to parts that I have recently made in Ultiboard. This all just began happening this week (of 8-27-12) Design Suite version is 10.1 & OS is Windows 7.

Thanks.

0 Kudos
Message 1 of 3
(1,942 Views)

Hi Todc,

 

This is very strange. My suggestion is that you can try to delete the configuration file. To delete the configuration file, go to Options >> Global Preferences. Under the Paths tab, select the path to the configuration file all the way upto config\ as shown in screen shot. Close Ultiboard and navigate to this folder. Delete all the files and then try to open Ultiboard again. This should resolve the issue.

 

Please let me know what happens.

Regards,

Tayyab R,
National Instruments.
0 Kudos
Message 2 of 3
(1,923 Views)

Thanks Todc for sharing your experience with the Part Wizard, I experienced a similar fault with UltiBoard 13.0. Only the Copper Top pads missed, not only in the Part Wizard, but in the Database Editor also. 

Thanks Tayyab for your suggestion to delete the configuration files, this solved the issue for me. On the one hand I do hope that all users that experience the similar issues will find this suggestion and use it successfully, on the other hand I hope NI can identify the cause of this fault in the program (still there in version 13.0!) and fix this in the end. Thanks!

Litze.

0 Kudos
Message 3 of 3
(175 Views)