Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Transient time point calculation did not converge - Operational Amplifier circuit

Transient time point calculation did not converge - Operational Amplifier circuit

Hi. I have problem simulating this circuit in Multisim:

 

(LTSpice)

 

sema.png

 

 

Here is scheme from Multisim:

 

multi.png

When I run transient analysis, I got this:

 

------ Checking SPICE netlist for Design3 - Saturday, September 26, 2015, 10:58:03 AM ------
======= SPICE Netlist check completed, 0 error(s), 0 warning(s) =======
Transient time point calculation did not converge
Simulation canceled

 

Any idea what's wrong? Thanks in advance

Message 1 of 5
(3,972 Views)

Re: Transient time point calculation did not converge - Operational Amplifier circuit

I tried different models of opamp and I got same error. Here is my version of software:

 

verzija.png

0 Kudos
Message 2 of 5
(3,955 Views)

Re: Transient time point calculation did not converge - Operational Amplifier circuit

And with previous version I didn't have problems simulating circuits with opamps. I think this problem has something with opamp power supplies, if I remove them, simulation starts without error. But opamp must have power supply to work Smiley Happy

0 Kudos
Message 3 of 5
(3,952 Views)

Re: Transient time point calculation did not converge - Operational Amplifier circuit

I get same error on Multisim 13.0.1 Power Pro. There is something wrong with this model of op amp in both versions of Multisim I tried. :confused:

0 Kudos
Message 4 of 5
(3,940 Views)
Highlighted

Re: Transient time point calculation did not converge - Operational Amplifier circuit

Solved. I made stupid mistake, I didn't connect power supplies to opamp correctly.

0 Kudos
Message 5 of 5
(3,934 Views)