Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Something everyone can use....and it's free

Well, we are done with the updates to our software, so everybody should be able to use it again. The update incorporated some security fixes to make things better for our members, so enjoy it! 🙂
____
Ryan R.
R&D
0 Kudos
Message 31 of 55
(5,756 Views)

Hi,

 

What are the user name and password to log in http://ni.kittmaster.com ?

 

Thanks,

 

K. Kwan

Anadig
0 Kudos
Message 32 of 55
(5,466 Views)
You have to register at the site and  it will guide you through the process of creating a user name and password.
Kittmaster's Component Database
http://ni.kittmaster.com

Have a Nice Day
0 Kudos
Message 33 of 55
(5,465 Views)
Yes, registration is free and it is growing rapidly, every day,.......up to 605 members and it seems a lot of people are starting to contribute.......so enjoy.....Chris


Signature: Looking for a footprint, component, model? Might be here > http://ni.kittmaster.com
0 Kudos
Message 34 of 55
(5,452 Views)
Hey Guys ... Just completed the download and update to multisim 10.1.1 - Am I missing something? In multisim, when I open my project file and view the spreadsheet, all I have is results and simulation tabs... Where is the nets tab??
0 Kudos
Message 35 of 55
(4,928 Views)
That is odd, I have results, nets, components, pcb layers, and simulation....did you machine hang?  What happens if you close the program and just start up a blank project?


Signature: Looking for a footprint, component, model? Might be here > http://ni.kittmaster.com
0 Kudos
Message 36 of 55
(4,925 Views)
No hangup... When I restart, the same, only results and simulation???
0 Kudos
Message 37 of 55
(4,922 Views)

C:\Documents and Settings\YOURUSERNAME\Application Data\National Instruments\Circuit Design Suite\10.1\config 

 

Make a back up of the .ewcfg files in this location.  Then delete all the .ewcfg files only, restart MS and it should rebuild it for you with the proper defaults.......do you have the pro version or the power pro version, that could be part of the problem too.



Signature: Looking for a footprint, component, model? Might be here > http://ni.kittmaster.com
0 Kudos
Message 38 of 55
(4,918 Views)
I've got the multisim design suite full edition. I just read in earlier posts on this issue and then looked up the comparison between the versions and it's noted that the spreadsheet views are limited in everything below the "pro" edition. Strange thing though, why was I able to see them in my 10.1.0 version?? I know it wasn't a demo version since I had done all the activation back in november...
0 Kudos
Message 39 of 55
(4,916 Views)
I would contact NI support, and explain the issue.  The tier matrix shouldn't be the issue, but it sure sounds like it.


Signature: Looking for a footprint, component, model? Might be here > http://ni.kittmaster.com
0 Kudos
Message 40 of 55
(4,865 Views)