Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Updated JK flip-flop simulation

I'm working in Multisim Live and have created a number of circuits for my students to use.  Today I opened several circuits that include JK flip-flops and there is a message that the simulation was updated to a newer version.  The new version looks good, since it allows switching between positive edge and negative edge triggering, as well as making the asynchronous inputs active low or active high.

 

However, when I try to run the simulations I get alerts that the jk flipflops are not connected to the circuit.  I have tried several times to re-wire the circuits, but I'm still getting the same message.  

 

Any suggestions?  

0 Kudos
Message 1 of 6
(128 Views)

Please provide links to the circuits you are having issues with.

 

Have you tried clearing the browser's cache?

 

thanks

Vicentiu
National Instruments R&D
0 Kudos
Message 2 of 6
(92 Views)

We're investigating the issue.

 

In the meantime as a workaround, recreating the circuit from scratch should work.

Vicentiu
National Instruments R&D
0 Kudos
Message 3 of 6
(76 Views)

Thanks for looking into this.  Tried clearing cache and tried using a different browser, but unfortunately didn't help.  

 

Here are links to some of the circuits affected:

 

https://www.multisim.com/content/KzwShvaBoGSYA4gdR8QzUd/synchronous-counter-elec-130/open/

 

https://www.multisim.com/content/TtPxfzHWLCT88PTxSTpyAM/mod-6-ripple-counter/open/

 

I have tried re-wiring but got the same result.

 

In the earlier model I was able to leave the asynchronous inputs open so I tried connecting them, but that didn't resolve the problem either.  

 

Greatly appreciate any help you can provide!

0 Kudos
Message 4 of 6
(73 Views)

Any updates?

 

The workaround you suggested isn't working for me.

 

Thanks

0 Kudos
Message 5 of 6
(51 Views)

I'm seeing the same problem with D flip-flops where it shows that the components are not connected, and trying to re-connect them isn't working.

 

I tried opening some public circuits with JK or D flip-flops to see if I could get them to work but I got a failure to open message.  Other circuits do open and run.

 

Am I the only one having problems with the updated flip-flops?

0 Kudos
Message 6 of 6
(23 Views)