Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Op-Amp Missing

Solved!
Go to solution

Hi, all.

I'm new to Multisim and have used it very little (just school work). Using 13.0.995, Multisim Student Edition.

Right now I'm looking for two simple op-amps named uA741CP and TL081CP but the components dialog does not offer me them. Is there a way to import them in from somewhere else? Are there substitutes for them in the version I'm using?

Attached is an image of the circuit I'm interested in building (school lab).

Please, any help or information would be great.

Thanks in advance,

Edgar Soares

0 Kudos
Message 1 of 5
(1,482 Views)
Highlighted
Solution
Accepted by topic author ESoares
10-25-2016 05:17 PM

Hi ESoares, 

 

As you mentioned, those components are not available on the student edition. Attached you will find the Spice models for both components. Use the Component Wizard to import them into Multisim. Use the link below to create the custom components. 

Creating a Custom Component in NI Multisim

http://www.ni.com/tutorial/3173/en/

 

Regards

0 Kudos
Message 2 of 5
(1,450 Views)

Hi, miraquesa.

 

Thank you very much for providing the SPICE code for those models.

Just one question: The code for the uA741 actually says "MC1458" inside... is that going to cause problems? Are the parameters still the same?

 

Edgar

0 Kudos
Message 3 of 5
(1,440 Views)

Hi, 

 

That is the Spice model that I took from my version of Multisim. Probably, they have the same behavior. It shouldn't give you any issues. 

 

Regards. 

0 Kudos
Message 4 of 5
(1,436 Views)

Got it. Thanks, Miraquesa

Edgar

0 Kudos
Message 5 of 5
(1,426 Views)