Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

NI ELVISmx various tools fail to load.

Highlighted

 

I am trying to get any of ELVISmx programs to work. I can use the launcher without a problem, but if I actually want to use one of the programs I get this lovely splash art. This picture can be seen below.

Loadintonothing.png


 

 

I have tried both version 18 and 17 of ELVISmx. I also have multiple LabVIEW runtimes. As shown below.

 

 

Amultitudeofruntimes.png

I have tried running the launcher and the various programs as the administrator to no avail. I have uninstalled and reinstalled ELVISmx a few times with no luck.

Finally, the myDAQ I have passed the NI max self-test. As seen in the picture below.

 

myDAQfunctions.png

 

 

 

 

 

 

TLDR I can't get ELVISmx various tools to work and I tried various solutions to no avail.

0 Kudos
Message 1 of 2
(472 Views)
Highlighted

Thank you all for taking a look at my problem. It seems that a solution to the problem I am having is not readily available.

 

I will admit that I am not particularly knowledgeable on how to receive support from National Instruments. If you know of a better way to get help with this particular problem I am all ears. 

0 Kudos
Message 2 of 2
(437 Views)