Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Multisim14.1 and 14.2 :pack/unpack project

Hey,
We use Multisim 14.1 in our school, but Multisim 14.2 at home.
Could it be possible that unpacking a project (14.1 mpzip) causes an error in version 14.2?

0 Kudos
Message 1 of 1
(124 Views)