Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Multisim Education v14.1 Catch-22 - Needs Labview 2015 or 2016

The title says it all, the latest version of NI Circuit Design Suite 14.1 Education edition ids only compatible with Labview 2015 or 2016 particularly if NI ELVIS II is to be used with it.  There is no current way to get the older versions without a SSP license and there are no student/education license discounts available.  Labview versions after 2016 do not integrate with the v14.1 Circuit Design Suite --- any advice appreciated

0 Kudos
Message 1 of 1
(66 Views)