Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Multimeter display font too small

Hi,

 

Windows and Multisim versions?

0 Kudos
Message 11 of 15
(345 Views)

Windows 10, Multisim 14.1

0 Kudos
Message 12 of 15
(343 Views)

I changed my resolution all the way down to 1366 x 768. For it to take effect I did have to shut down my laptop and open everything again. Another solution is to use the Agilent DMM and the Probes allow you to set the font.

 

0 Kudos
Message 13 of 15
(339 Views)

It looks like this went away.  I am having the same issue with windows 10 and 14.1.   Mine is the display on the frequency counter.  It would be nice to know if this is still being looked at.  It does not seem to be related to my laptop display settings at all.

0 Kudos
Message 14 of 15
(264 Views)

Hello John,

 

Has this issue been resolved yet? I am having the same problem. Windows 10, Multisim 14.1, 4k UHD display. I have to strain my eyes to make out the reading on the multimeter every time. Thanks for the help...

0 Kudos
Message 15 of 15
(41 Views)