Multisim and Ultiboard

Showing results for 
Search instead for 
Did you mean: 

MultiSim 14.1 missing from computer, despite "successful" install


I'm not sure if this is the right place to post this, so please move the thread if necessary.


Anyway, as the title states, my install of MultiSim 14.1 does not appear anywhere on the hard drive that I chose to install it on.

I have a disk to install the "NI Circuit Design Suite 14.1 Education Edition," and I used it to install MultiSim on my old laptop. I have a new laptop now, and would like to install MultiSim on my new laptop. From what I understand, I can install this software on three different computers.


When I initially tried to install MultiSim onto my new laptop, the option to install "NI Elvismx 16.0" popped up, and I set its destination to the same place that I wanted MultiSim to go to (C:\Software\Utility\MultiSim). I did not realize until later that the Elvismx dialogue box said that the Elvismx disk needed to be inserted to complete its installation.

After the installation completed, I noticed that there was a National Instruments folder in my "C:\Program Files" location. Checking the original destination folder, (C:\Software\Utility\MultiSim), I saw that there were also MultiSim files there, but the multisim.exe file was nowhere to be found. Seeing this, I thought it was possible that I'd messed something up during the install, and decided to try moving the files over to my intended destination. I kept getting a "file in use" error, so that was a no go. Thinking that I might have messed something up during the installation, I decided to uninstall and reinstall the program.

Using Windows 10's "Uninstall a Program" tool, I tried to remove the NI software but I received an error message that said the file was missing/could not be located. So, I decided to delete all of the NI/MultiSim files under Program Files and in my Utility folder, as well as other NI/MultiSim files that I found in various locations on the same hard drive.


After deleting all of the files that I could find that were associated with National Instruments, I connected the external DVD drive and tried to install MultiSim again. I made sure to deselect the option to install Elvismx, because I decided I could do that after installing MultSim. However, while choosing the destination folder this time, I noticed that the installer said "This feature will remain on the local hard drive." as if MultiSim 14.1 was still somewhere on the computer. After the "installation" was complete, clicking "Finish" closed the installer, and my search queries for "multisim," "national instruments," and "ni" didn't yield anything. Checking the destination folder reveals that there were no files added to it, nor is there anything in the Program Files folder.


TLDR; Ran MultiSim install, "installed" Elvismx without putting in the disk, and then found MultiSim files in two different locations on the hard drive. Tried to relocate the files to one location, but couldn't due to "file in use." Wasn't able to uninstall the program due to "missing file/unable to locate," so I deleted any MultiSim/NI files I could find. Now the installer says that MultiSim "will remain on the local hard drive," suggesting that MultiSim is installed somewhere, except there were no new MultiSim files added during reinstall, and searching the drive does not yield any "multisim.exe"


I've tried installing from the DVD a few times now, and the result is always the same: No new files, whether I set the location to Program Files or my Utility folder.

Any ideas?

0 Kudos
Message 1 of 4

Hi @quitethecactus,

I am Applications Engineer from National Instruments. I regret that you facing this installation issue and would like to offer my help.
1.) To avoid other people use your license. Can you private email me your serial number to check your licence have how many seat available?
2.) Can you try to uninstall again all the National Instruments software and use CCleaner software to clear all the registry? After that, make sure all the folder of National Instruments are gone and restart your laptop. Please go to NI Webpage to get the installer and try to install again. (Please choose education version)

After done all the installation, please restart your laptop again and check if the Multisim software are available.

Best Regards,
Applications Engineer
National Instruments

Applications Engineer | 应用工程师
National Instruments | 美国国家仪器
0 Kudos
Message 2 of 4

Thank you for the suggestion.

I sent you a private message containing my serial number, and did as you suggested, using CCleaner to clean the registry and then downloading the installer for the Education version.

After accepting the terms and starting the installation, the installer created a "National Instruments" folder under C:/Program Files. However, during the installation period, the installer did not progress past the final stage (see screenshot). It remained stuck on the "Installing Package Manager Deployment Support" stage, even when I left it alone for a while.

I decided to repeat the process, performing a registry clean and removing any leftover NI files, when I found the logs for the NI Package Manager. I don't know if you'll be able to make use of them, but I will attach the latest log to my post. I've highlighted a section of the log that seems to contain some errors that the installer is encountering.

0 Kudos
Message 3 of 4

UPDATE: I now have downloaded and installed the trial version of MultiSim 14.2 (education).

I did this by first downloading the NI Package Manager from the NI website, and then searching for "circuit design suite" under the Software Suites section. I then clicked "install" on Circuit Design Suite Education 14.2.


Once again, the installer seemed to be frozen, so I restarted the laptop and opened up Package Manager. Package Manager then showed that I had 14.2 installed (indicated under the "installed" tab), and needed to do updates for the program (under the "updates" tab in Package Manager).

I checked in the destination folder (C:\Software\Utility\Circuit Design Suite 14.2\) but did not see any Multisim.exe file.


I decided to do the update for 14.2 anyway, and after the update completed I checked again in the destination folder and this time I found the Multisim.exe file. There is now also a shortcut to both MultiSim 14.2 and Ultiboard 14.2 in my start menu.


Unfortunately, my serial number from my Circuit Design Suite package does not seem to work for the 14.2 version, so I am currently downloading the .zip file for Circuit Design Suite 14.1 from the NI website. I was previously unable to select 14.1 as a download option on the website, because downloading older versions was only available to subscribers (or some similar reason).


Right now, my only questions are: Will I be able to use my old 14.1 serial number on the newly downloaded copy of 14.1 (or do I need to re-purchase 14.1)?


0 Kudos
Message 4 of 4