Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

MultiSim 14.1 Educator Version Not finding NI Elvis Lib files error

We are using Multisim Educ v 14.1 with no problems on Win 10 (64bit).  Recently acquired a NI Elvis II+ and installed ni-elvismx v19.0 and Labview 202 (community version).  The Elvis tools work fine.  Tried to follow the example on the NI Multisim ELVIS example page (https://www.ni.com/en-us/innovations/white-papers/12/teach-analog-circuits-with-ni-multisim-and-ni-e...) and after selecting NEW and trying to open the NI ELVIS II template, I get a string of error messages that the respective LIBs cannot be found by Labview version (18).  Pictures attached.  The libs are in the path being shown in the error messages plus I don't have Labview 18 or Labview 20 (community) and Labview 14.1  Can anyone offer advice?  Should I reinstall everything in a specific order??

 

TIA

0 Kudos
Message 1 of 1
(86 Views)