Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Msim 7 from textbook installed great, why can't I install MSim 8/9? please help me. I have Vista basic(32bit) and need to see these sample circuits that are in the book"Electronic Devices" 8th edition electron flow version.

Hello,

 

Those versions are not officially supported on Vista; only Multisim 10.0.1 and later.

 

Regards,

Message Edited by Fernando DZ on 01-23-2009 11:07 AM
Fernando D.
National Instruments

0 Kudos
Message 2 of 2
(1,572 Views)