Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Issue with Multisim Co-Simulation, LabView 2018 and Multisim 14.1

Highlighted

Issue with Multisim Co-Simulation, LabView 2018 and Multisim 14.1

I am receiving this error when trying to run a co-simulation.

Details:

NI LabVIEW Control Design and Simulation Module support for LabVIEW 2018 is missing.

 

Why exactly would I be having this problem. Is there a compatibility issue?

0 Kudos
Message 1 of 2
(183 Views)

Re: Issue with Multisim Co-Simulation, LabView 2018 and Multisim 14.1

Hi,

 

The NI LabVIEW Control Design and Simulation Module is not the same as the LabVIEW Multisim Co-Simulation Plug-in.

 

This error means that you do not have installed this module for LabVIEW 2018.

 

However, if what you are trying is to run a LabVIEW Multisim Co-Simulation, you'll need to work with LabVIEW 2015 or LabVIEW 2016.

 

As shown in the Multisim 14.1 installer, these are the only two LabVIEW versions that support the co-simulation plug-in.

Multisim Co-Simulation Plug-in.jpgNI LabVIEW Multisim 14.1 Co-simulation Plug-in support

Warm regards,

 

Alejandro Balma

0 Kudos
Message 2 of 2
(148 Views)