Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

How to fanout ground on 2 layer board

Highlighted
I am attempting to fanout just the ground signals to the bottom ground plane on a 2 layer board.  Normally, I would disable routing for all layers for all nets except ground, but this will not work.  When I go to the nets tab, and uncheck all the layers for the routing column, the setting will not "take".  It will always return with one of the layers checked.  Any ides?
Tom
0 Kudos
Message 1 of 2
(1,819 Views)
Highlighted

Hi Tom

 

Ultiboard does not have the option to fan out a net, it only have the option to fan out components.  I will add this to the feature request list because I think the will be a very useful feature.   Right you must do it manually and the quickest way is to click on the ground net on the spreadsheet and click on the “highlight” button, select PlaceàLine and click on the pin that belongs to a ground net, place you trace and press F2 on the keyboard this will automatically switch to a previously active layer which is usually the copper bottom, a via will be placed automatically when you do this.

 

Best regards,

 

Tien Pham

EWB Support

Tien P.

National Instruments
0 Kudos
Message 2 of 2
(1,803 Views)