Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Automatic Scrolling in Multisim

Highlighted

The user manual says this:

"The workspace automatically scrolls if you move your
cursor to its edges."

 

Is there a way to disable this feature?  My screen isn't very big and it is a hassle to try and place a component near the edges of my screen.  Thank you.

 

- Mike

0 Kudos
Message 1 of 3
(2,090 Views)
Highlighted

Hi Mike,


I couldn't find way to disable the scroll.  I like to use the mouse wheel to zoom in/out so when you near the border zoom in page really tight and this may help.

 

Tien P.

National Instruments
0 Kudos
Message 2 of 3
(2,081 Views)
Highlighted

Hello Mike,

 

Go to Options -> Global Setting ->General -> Zoom Workspace and Check Center on the mouse, that seems to stop moving a lot while zoom in this won't full stop it but I hope this help.

 

-

Drake

0 Kudos
Message 3 of 3
(70 Views)